Official Hackerz Online Discord Welcome Channel
https://discord.gg/7u3rCHK

New requirements for joining the Discord Server

⚠️All new members need to have their account active for 24 hours (lowest possible by bot) before joining due to security policy. This is to protect all members.⚠️

⚠️Members need to interact with the emoji that was sent by Verifier Bot⚠️

- Follow us on twitter! https://twitter.com/OkitooHackers

Viruses not working properly

Report all bugs to this forum please. Bug reports include operational issues with the game.
Locked
KingChopper75
New Hacker
Posts: 3
Joined: Fri Mar 09, 2018 00:06 AM
In-game Username: KingChopper75

Viruses not working properly

Post by KingChopper75 » Sun Mar 25, 2018 18:10 PM

So my WC keeps disappearing from everyone Infect with it. Now I understand it's supposed to delete itself after 10 days or the victims AV can get it, but I'm finding that my WC and my 14% worm missing from clearly inactive people less than 24 hours after planting. I just found em both missing on a player who's clearly not active as they are infected with log delete and log book is still full so they haven't even logged in yet but my WC and 14% virus are gone even though I put both on victim Yesterday

User avatar
IdentityCrisis
Administrator
Posts: 105
Joined: Sat Oct 14, 2017 08:11 AM
In-game Username: IdentityCrisis
Location: United States
Ingame Staff Rank: Admin
Contact:

Re: Viruses not working properly

Post by IdentityCrisis » Wed Mar 28, 2018 02:19 AM

Viruses are invisible, the only ones you can see are the 3 day log delete and 3 day IP history delete. Plus their AV may be stronger than your CR, %worms are when your target collects and you get a percentage of their collection, if they are inactive then you can't collect from someone who doesn't hack and collect someone elses miner(s).

Hope this helps you out and you are satisfied with my response. If you feel that I have not provided you with accurate information and you really do believe your viruses are disappearing. Please take screenshots and email a detailed message to tech support

Support@m.hackerz.online

thank you !
IdentityCrisis(Rebellious_Joe)
HO Administration Team & Support Staff
support@hackerz.online
http://www.hackerzonline.com

KingChopper75
New Hacker
Posts: 3
Joined: Fri Mar 09, 2018 00:06 AM
In-game Username: KingChopper75

Re: Viruses not working properly

Post by KingChopper75 » Wed Mar 28, 2018 16:20 PM

I know all that. That doesn't explain how an inactive player who hasn't even logged in for the day managed to get rid of my Wanna cry less than 24 hours after infection. I know he didn't log in because someone gave him a log deleter n his firewall log was slam full of connections. And this seems to be happening with Everyone I infect.

User avatar
TimesOfGaming
Head Moderator
Posts: 219
Joined: Wed Apr 19, 2017 00:01 AM
In-game Username: TimesOfGaming
Location: Lacey, Washington
Ingame Staff Rank: Admin
Contact:

Re: Viruses not working properly

Post by TimesOfGaming » Thu Mar 29, 2018 09:50 AM

One of the possibilities you are facing is that your wannacry expired. Go to it on your desktop, usually in the purchase folder, then click on it then execute. If a message pops up saying it's expired then you know, if not then the people you have been putting it on have a higher Anti-virus then your Code Reassembler.
Head Forums Moderator, Global Moderator ingame chat, and Active

KingChopper75
New Hacker
Posts: 3
Joined: Fri Mar 09, 2018 00:06 AM
In-game Username: KingChopper75

Re: Viruses not working properly

Post by KingChopper75 » Fri Mar 30, 2018 17:44 PM

That was it timesofgaming. Didn't realize the viruses expire on your end thought they just expired from victims, thank you

User avatar
IdentityCrisis
Administrator
Posts: 105
Joined: Sat Oct 14, 2017 08:11 AM
In-game Username: IdentityCrisis
Location: United States
Ingame Staff Rank: Admin
Contact:

Re: Viruses not working properly

Post by IdentityCrisis » Sun Apr 01, 2018 12:51 PM

Yes, they expire said amount of days, starting the day of your purchase. I apologize for leaving that out when I replied to you above. Glad you found out what the issue was
IdentityCrisis(Rebellious_Joe)
HO Administration Team & Support Staff
support@hackerz.online
http://www.hackerzonline.com

Sarper
Global Moderator
Posts: 15
Joined: Wed Feb 07, 2018 04:06 AM
In-game Username: Sarper

Re: Viruses not working properly

Post by Sarper » Sat Apr 28, 2018 01:59 AM

Issue resolved by TimesOfGaming, locking topic.
Sarper

Locked

Return to “Bug Reports and Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest